Bold and Italicize is not working in Chrome and Firefox

2 posts, 0 answers
  1. Ema
    Ema avatar
    4 posts
    Member since:
    Jan 2014

    Posted 24 Jan 2014 Link to this post

    Hi Telerik,

    The RadEditor's bold and italicize found in editor tools are not working only the underline works. It does not make it bold nor italicize when clicking on the tool.

    I used the following browsers:
    • Google Chrome version is 32.0.1700.76 m
    • Firefox version is 13.0.1

    It is working in IE though.


    Telerik Runtime version - v4.0.30319

    Telerik Version - 2011.2.712.40


    Thank you,

    Regards,
    Ema
  2. Marin Bratanov
    Admin
    Marin Bratanov avatar
    5347 posts

    Posted 28 Jan 2014 Link to this post

    Hi Ema,

    Can you reproduce this in our demos: http://demos.telerik.com/aspnet-ajax/editor/examples/overview/defaultcs.aspx? I just tried it and both the keyboard shortcut and toolbar buttons seem to work fine for me under  both Chrome and Firefox.

    Note that old versions of our controls cannot support new browsers that have not been around when we were creating the given version. Chrome 32 is supported since Q2 2013 SP2 (that was released yesterday) because this browser version brought a lot of breaking changes and this is our first release after the browser release.
    Thus, I strongly advise that you upgrade to the latest version. The one you have only supports IE9 and not IE10 and IE11. Things may seem to work with them because they may be running in compatibility mode in your local environment (compatibility mode defaults to true for intranet pages).


    Regards,
    Marin Bratanov
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the UI for ASP.NET AJAX, subscribe to the blog feed now.
Back to Top