This is a migrated thread and some comments may be shown as answers.

ASP.NETAjax 2009.Q3 1314 with visual studio 2010

1 Answer 32 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Fredrik
Top achievements
Rank 1
Fredrik asked on 13 Apr 2010, 07:42 AM
HI,

We are looking at upgrading from Visual Studio 2008 to Visual Studio 2010 and our question is if we can do this and still use and build our ASP.NET web apps using the Telerik ASP.NET Ajax 2009.Q3 1314 components?

We are not looking for building for dotnet 4.0.

Regards
Fredrik

1 Answer, 1 is accepted

Sort by
0
T. Tsonev
Telerik team
answered on 13 Apr 2010, 08:09 AM
Hi Fredrik,

You can use the Q3 release for building .NET 3.5 and 2.0 sites in VS2010. Starting with the Q1 release we provide .NET 4.0 builds and those should be used when building 4.0 sites.

I hope this helps.

Greetings,
Tsvetomir Tsonev
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
General Discussions
Asked by
Fredrik
Top achievements
Rank 1
Answers by
T. Tsonev
Telerik team
Share this question
or