This is a migrated thread and some comments may be shown as answers.

Advanced Modal Form Loses Focus

2 Answers 20 Views
Scheduler
This is a migrated thread and some comments may be shown as answers.
Josh
Top achievements
Rank 1
Josh asked on 27 Sep 2010, 06:05 PM
Hello,

I have a scheduler which is loaded into a RadPageView on page_load. When I try to add or edit an appointment, my modal form appears as it should, but it is not accessible. The page acts as if the form does not exist, allowing me to access controls behind the overlay (see attached screenshot). I have tried setting different z-index for different elements, but am still getting the same result (screenshot is with no z-index applied anywhere).

Note: This only happens in IE7. I have tested in Firefox and Chrome and it worked in both cases.
Using Q2 2010.

Thank you.

2 Answers, 1 is accepted

Sort by
0
Peter
Telerik team
answered on 30 Sep 2010, 01:24 PM
Hi Josh,

Can you please send us a sample via a support ticket or a live url of the issue? I am not sure how to replicate it.



All the best,
Peter
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
0
Josh
Top achievements
Rank 1
answered on 30 Sep 2010, 04:09 PM
Hello Peter,

I was able to replicate the problem in a test project. I will open a support ticket.

Thanks,
Josh
Tags
Scheduler
Asked by
Josh
Top achievements
Rank 1
Answers by
Peter
Telerik team
Josh
Top achievements
Rank 1
Share this question
or