This is a migrated thread and some comments may be shown as answers.

Install .net framework 3.5

1 Answer 27 Views
WebParts for SharePoint
This is a migrated thread and some comments may be shown as answers.
sean
Top achievements
Rank 1
sean asked on 06 Oct 2010, 05:15 PM
We have .net framework 2.0 Ajax extension 1.0.  If I install .net framework, will it cause problem?

1 Answer, 1 is accepted

Sort by
0
Stanimir
Telerik team
answered on 07 Oct 2010, 08:03 AM
Hi sean,

You can find how to extend your MOSS site with ASP.NET AJAX 3.5 in the following online help article: Extending your MOSS site with Microsoft ASP.NET AJAX 3.5

Greetings,
Stanimir
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
WebParts for SharePoint
Asked by
sean
Top achievements
Rank 1
Answers by
Stanimir
Telerik team
Share this question
or