This is a migrated thread and some comments may be shown as answers.

RadComboBox EnableLoadOnDemand doesnto postback when first character is typed

3 Answers 26 Views
ComboBox
This is a migrated thread and some comments may be shown as answers.
dhuss
Top achievements
Rank 1
dhuss asked on 04 Nov 2009, 10:47 PM
This same issue was posted for a 2008 version of this control. I have version Asp.Net Ajax Q2 2009 sp1 and this same issue is happening. If I have my empty message set, the 1st character will not fire the itemsrequested event. If I clear the empty message property then everything works okay.

3 Answers, 1 is accepted

Sort by
0
Simon
Telerik team
answered on 05 Nov 2009, 07:22 PM
Hi dhuss,

We have fixed this issue, so please download the Latest version available in your Client.net account and upgrade.

Best wishes,
Simon
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
0
dhuss
Top achievements
Rank 1
answered on 05 Nov 2009, 10:50 PM
the new release fixed this problem. However, when I look at an aspx page in the designer with the new release combo-box, it shows 2 down arrows on the control. It doesn't render that way when the page is loaded. See the attached jpg screen shot 

0
T. Tsonev
Telerik team
answered on 11 Nov 2009, 10:44 AM
Hello,

Thank you for reporting this issue. We've added it to our to-do list and we'll fix it when we have the chance to.

As a token of our gratitude for your involvement, your Telerik points have been updated.

Kind regards,
Tsvetomir Tsonev
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Tags
ComboBox
Asked by
dhuss
Top achievements
Rank 1
Answers by
Simon
Telerik team
dhuss
Top achievements
Rank 1
T. Tsonev
Telerik team
Share this question
or