This is a migrated thread and some comments may be shown as answers.

2010 Q1 Release requires .NET 3.5 SP1 ?

2 Answers 78 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Diane
Top achievements
Rank 1
Diane asked on 19 Mar 2010, 02:26 PM

Hi,

I am getting the following error after upgrading my site to use the 2010 Q1 release:

Could not load type 'System.Web.UI.ScriptReferenceBase' from assembly 'System.Web.Extensions, Version=3.5.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'.


Quick goolge found it is something to do with the server not having .net 3.5 SP1 installed. Is this required for 2010 Q1 release?

Thanks
Tom

2 Answers, 1 is accepted

Sort by
0
Accepted
Yana
Telerik team
answered on 19 Mar 2010, 02:42 PM
Hello Tom,

Please check this blog post for more information regarding this.

Greetings,
Yana
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Jeff
Top achievements
Rank 1
answered on 15 Apr 2010, 03:59 AM
-- for those looking for the short answer (like me)--

 the Answer is YES it is required.

Tags
General Discussions
Asked by
Diane
Top achievements
Rank 1
Answers by
Yana
Telerik team
Jeff
Top achievements
Rank 1
Share this question
or