UseColumnHeadersAsSelectors=False doesn't work?

2 posts, 0 answers
  1. Grzesiek
    Grzesiek avatar
    105 posts
    Member since:
    Jun 2007

    Posted 24 May 2008 Link to this post

    I'm trying to off this property.

    I don't want to hover days by day name. What I mean - I have enabled ShowColumnHeaders, but I don't want to have hovering all Monday when I go mouse at Monday in ColumnHeader.

    Simply I want something like here:

    but set UseColumnHeadersAsSelectors=False doesnt work for me.

    Any ideas?

    I have also CSSFriendlyAdapters in my project and to works RadDateTimePicker I have to use following code:
    'Wyłączenie CSS Friendly Adapters 
        Private entry As New Pair() 
        Protected Overloads Overrides Sub OnPreInit(ByVal e As EventArgs) 
        End Sub 
        Protected Overloads Overrides Sub OnUnload(ByVal e As EventArgs) 
        End Sub 
        Protected Sub DisableAdapters() 
            entry.First = GetType(DataList).AssemblyQualifiedName 
            entry.Second = HttpContext.Current.Request.Browser.Adapters(entry.First) 
        End Sub 
        Protected Sub RestoreAdapters() 
            HttpContext.Current.Request.Browser.Adapters.Add(entry.First, entry.Second) 
        End Sub 

  2. Konstantin Petkov
    Konstantin Petkov avatar
    1911 posts

    Posted 26 May 2008 Link to this post

    Hello Grzesiek,

    You seem to be using an older version of the product according to your downloads history. The demo here:

    disables the day selection by setting UseColumnHeadersAsSelectors to False. It runs with the latest version labeled 2008.1.515. I hope this helps!

    Konstantin Petkov
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Back to Top