This is a migrated thread and some comments may be shown as answers.

Upgrading from 2010.1.519.35 and grid column data is empty

1 Answer 17 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Chad
Top achievements
Rank 1
Chad asked on 28 Oct 2014, 01:43 PM
I'm having trouble with the radGrids when upgrading our application from 2010.1.519.35 to the latest aspnet-ajax UI build. The grids show the correct number of rows and the columns that are links display the data correctly, however the data in the other columns are blank. The column headers are there, just no values. I'm not seeing anything in the demos that's different when defining grids. Any ideas what this might be?

1 Answer, 1 is accepted

Sort by
0
Pavlina
Telerik team
answered on 31 Oct 2014, 01:38 PM
Hi Chad,

In order to help you in resolving this issue we will need a sample project where the problem with empty row values you encounter after the upgrade can be observed. The period of 4 years is too long and we made a lot of improvements - many bug fixes, new features and controls are implemented since 2010.1.519.35 version of the controls. Therefore I asked you to isolate the problems in a sample project and send it to us via support ticket so we can debug it locally and provide a solution:
http://blogs.telerik.com/blogs/posts/10-09-29/isolating-a-problem-in-a-sample-project.aspx

I am looking forward for your reply.


Regards,
Pavlina
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
Tags
Grid
Asked by
Chad
Top achievements
Rank 1
Answers by
Pavlina
Telerik team
Share this question
or