This is a migrated thread and some comments may be shown as answers.

UI Blazor doesnt work on 3.1 prev2

2 Answers 26 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Nick
Top achievements
Rank 1
Nick asked on 06 Nov 2019, 02:00 PM

Hi, I read a post here (https://www.telerik.com/forums/is-there-a-supported-version-of-ui-for-blazor-for-the-released-version-of-net-core-eg-3-0) on which Marin said that you dont support Blazor for .NET 3.0 and now I have a problem. If I download SDK .NET 3.1.100 prev2 it doesnt support Blazor Webassembly projects (https://stackoverflow.com/questions/58087120/visual-studio-2019-version-16-3-0-and-blazor-web-assembly-app-template) that exactly what I want to create. How can I solve the problem and use Telerik on .NET 3.0?

Thank you

2 Answers, 1 is accepted

Sort by
0
Nick
Top achievements
Rank 1
answered on 06 Nov 2019, 02:04 PM
Im using your guide to create a project and it says that I need to create a Blazor Webassembly project and not a Blazor Server project, that's why I'm confused
0
Marin Bratanov
Telerik team
answered on 06 Nov 2019, 05:58 PM

Hi Nick,

You need VS 2019 Preview. If the UI does not let you create a WASM app, you can always create it through the CLI.

Another easy approach is to create it through our VS extensions: https://docs.telerik.com/blazor-ui/getting-started/vs-integration/introduction.

 

Regards,
Marin Bratanov
Progress Telerik

 UI for Blazor
Tags
General Discussions
Asked by
Nick
Top achievements
Rank 1
Answers by
Nick
Top achievements
Rank 1
Marin Bratanov
Telerik team
Share this question
or