Telerik with IE11 & VS2013 - not working

3 posts, 0 answers
  1. Christo
    Christo avatar
    5 posts
    Member since:
    Jul 2011

    Posted 15 Apr 2014 Link to this post

    Hi,

    Since installing IE11, running our app from VS2013 is problematic if there is a Telerik Grid control on an asp page. When I use VS2012 to run the app, all is fine. Here are the details of my setup:

    * Windows 7 Enterprise, 64-bit, all updates installed
    * IE 11, 64-bit
    * Silverlight 5.1, 64-bit
    * VS2012 Ultimate, SP3
    * VS2013 Ultimate, SP1

    See the attached screenshot.

    Does anyone else experience a similar problem with the grid control?
    Does anyone have a solution please?

    Thanks in advance,
    Christo


  2. Maria Ilieva
    Admin
    Maria Ilieva avatar
    4017 posts

    Posted 18 Apr 2014 Link to this post

    Hi Christo,

    We are aware of this problem and the mentioned issue appeared in Q3 2013 version of the controls and in case you have debug set to "true" as compilation setting in the web.config file. Note that RadControls officially support Visual Studio 2013 since Q3 2013 SP1 release where the issue is fixed.

    Please try upgrading your application and verify if this helps.


    Regards,
    Maria Ilieva
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. Christo
    Christo avatar
    5 posts
    Member since:
    Jul 2011

    Posted 08 May 2014 in reply to Maria Ilieva Link to this post

    Hi Maria,

    Thank you for the info. We updated to the latest Telerik UI for ASP.NET AJAX 2014 and that solved the problem :))

    Regards,
    Christo
Back to Top