This is a migrated thread and some comments may be shown as answers.

Telerik report error

1 Answer 73 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Edgar F
Top achievements
Rank 2
Edgar F asked on 27 Oct 2016, 02:56 PM

When i want to show a telerik report in my application, i get the follow error in the report. 

 

"An error has ocurred while processing Table 'table1'

The assembly xxx is not permitted to be used by an ObjectDataSource component. Please include it in an AssemblyReferences element in the Telerik.Reporting configurarion section of your applicacion configuration file.

 

i included a configuration file, with my string connections and i seen the follow article :

http://www.telerik.com/forums/the-assembly-xxx-is-not-permitted-to-be-used-in-an-objectdatasource

http://www.telerik.com/support/kb/reporting/details/telerik-reporting-r3-2016---upgrade-issues-with-objectdatasource-component

 

 

but, i don't to solve this problem.

1 Answer, 1 is accepted

Sort by
0
Yana
Telerik team
answered on 31 Oct 2016, 01:21 PM
Hello Edgar,

You could check our reply in the other thread regarding the same issue:
http://www.telerik.com/forums/problemas-con-telerik-report-q3#zlxljrDhJkayenvB-mch9Q

Regards,
Yana
Telerik by Progress
Do you need help with upgrading your WPF project? Try the Telerik API Analyzer and share your thoughts!
Tags
General Discussions
Asked by
Edgar F
Top achievements
Rank 2
Answers by
Yana
Telerik team
Share this question
or