This is a migrated thread and some comments may be shown as answers.

Telerik Controls with .Net Framework 4.5.1 upgradation issue in WPF.Net Framework 4.5.1 upgradation issue in WPF

4 Answers 124 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
santosh
Top achievements
Rank 1
santosh asked on 21 Oct 2014, 02:35 PM
Hi All,

We are facing some design issues in our project after upgrading to .Net framework 4.5.1 in VS2013. We use WPF with teleric controls and we can see some UI alignment issues and slow rendering of the charts. The same setup is working fine with .Net 4.0 framework.


Can you please let us know if there are any Known issues Telerik Controls with 4.5.1 framework? Or can you suggest any solution for this?


Your quick help is much appreciated.

4 Answers, 1 is accepted

Sort by
0
Ramya
Top achievements
Rank 1
answered on 24 Oct 2014, 06:03 AM
We do have the same issue Can any one please help on this.

Thanks,
Ruth
0
Yana
Telerik team
answered on 24 Oct 2014, 08:02 AM
Hello Santosh and Ruth,

We will need more information on which controls from the UI for WPF suite you're using as well on the exact scenario.  Please open support tickets and send us there some additional details on the issues you're experiencing, so we to be able to provide proper assistance.

Regards,
Yana
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
0
Ramya
Top achievements
Rank 1
answered on 27 Oct 2014, 11:20 AM
Hi  All,

We are facing issues like
1.RadComboBox not loading properly.Please see that attached files(Before_Upgrading_RadCombo,After_Upgrading_RadCombo)

2.RadGridView,Rad RowDetailscolumn are not properly aligned.(Screencharts names are:BeforeUpgradation_Grid and AfterUpgaradtion_Grid)

3.RadChart and RadPivot are not loaded.(Getting Dispatcher Problem.)
0
Yana
Telerik team
answered on 28 Oct 2014, 11:57 AM
Hi Ramya,

Thank you for providing the screenshots, however, still they are not enough for us to reproduce and test the reported issue. Please try to isolate it in a simple project ( you can check our instructions in the following blog post: http://blogs.telerik.com/aspnet-ajax/posts/10-09-29/isolating-a-problem-in-a-sample-project.aspx) and send it to us.

Thanks in advance.

Regards,
Yana
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
Tags
General Discussions
Asked by
santosh
Top achievements
Rank 1
Answers by
Ramya
Top achievements
Rank 1
Yana
Telerik team
Share this question
or