This is a migrated thread and some comments may be shown as answers.
Setting ShowUpDown in RadDateTimePicker disables control.
2 Answers 21 Views
This is a migrated thread and some comments may be shown as answers.
Dominik
Top achievements
Rank 1
Dominik asked on 15 Apr 2013, 08:57 AM
Hi,

Format: Custom,
CustomFormat: HH:mm
ShowUpDown: True 

In version 2013.1.321.40 when when I set these settings control becomes disabled in designer.








2 Answers, 1 is accepted

Sort by
0
Accepted
Stefan
Telerik team
answered on 18 Apr 2013, 07:50 AM
Hello Dominik,

Thank you for writing.

I can confirm that the described behavior appears and I logged it in our 
Public Issue Tracking System. Feel free to add your vote and track its changes here: http://www.telerik.com/support/pits.aspx#/public/winforms/14802.

I have updated your 
Telerik Points for this report. 

To workaround the issue, please disable and reenable the control after setting the ShowUpDown to true:
radDateTimePicker1.ShowUpDown = true;
radDateTimePicker1.Enabled = false;
radDateTimePicker1.Enabled = true;

Thank you for this report. Should you have any other questions, do not hesitate to contact us.
 

All the best,
Stefan
the Telerik team
WinForms Q1 2013 boasts PivotGrid, PDF Viewer, Chart enhancements and more. Check out all of the latest highlights.
0
Dominik
Top achievements
Rank 1
answered on 18 Apr 2013, 08:07 AM
Thank you for your response.
Asked by
Dominik
Top achievements
Rank 1
Answers by
Stefan
Telerik team
Dominik
Top achievements
Rank 1
Share this question
or