This is a migrated thread and some comments may be shown as answers.

Reporting.Charting (update format for y-Axis)

1 Answer 45 Views
Report Designer (standalone)
This is a migrated thread and some comments may be shown as answers.
Gissela
Top achievements
Rank 1
Gissela asked on 03 Jun 2014, 08:12 PM
Hello, I have a problem.

In computer of developers, the report is ok, but in other computer, it is not ok. why? 

Help me, please.

THANKS

1 Answer, 1 is accepted

Sort by
0
Ivan Hristov
Telerik team
answered on 06 Jun 2014, 11:07 AM
Hi Gissela,

Based on your screenshots, the difference is in the Y axis scale values - obviously the values are the same, but on the error screenshot they get multiplied by 100000.

It seems there might be some decimal resolving issue, because the decimal separators are different. The processing engine handles the decimal values according to the regional settings decimal separator, so you should check it for some discrepancy. You should also check the report culture and the expression you use for your Y values and if it includes some parsing, make sure it complies with the culture's decimal separator.

Hope it helps.

Regards,
Ivan Hristov
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
Tags
Report Designer (standalone)
Asked by
Gissela
Top achievements
Rank 1
Answers by
Ivan Hristov
Telerik team
Share this question
or