Radwindow not working

2 posts, 0 answers
  1. Annadatha Rao
    Annadatha Rao avatar
    1 posts
    Member since:
    Jan 2010

    Posted 26 Mar 2010 Link to this post

    Hi,
    I have problem on opening radwindow  on realod.
    Here are the steps
    1. i'm adding the linkbutton and radwindow in aspx form.
    2.on click on link i'm opening the radwindow.
    3. i'm selecting the few items and clicking on select to add the ietsm in session and closing
    4. while closing  i'm calling the OnAjaxRequest="RadAjaxManager1_Request" method as i want to reload the page with the changes.
    5. i have given the ajax controlid as the div where it contains the linbutton also.
    6. but when i click on radwindow for second  time .it is shwoing radopen method not defined. Its expecting me to postback the back the page completely .but i want to ajaxify the page while reloading

    .Please do this needful as soon as pssoible as its urgent.

    ThankYou


  2. Georgi Tunev
    Admin
    Georgi Tunev avatar
    7207 posts

    Posted 26 Mar 2010 Link to this post

    Hi Annadatha,

    Have you set DestroyOnClose to true? If so, set it to false and you should not experience this problem.
    If this doesn't help or your case is different, please open a support ticket and send us a sample project where this issue could be reproduced so we could check your setup and logic.

    Greetings,
    Georgi Tunev
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Back to Top