This is a migrated thread and some comments may be shown as answers.

Radpanelbar works in IE, but not in chrome, firefox and safari

1 Answer 55 Views
PanelBar
This is a migrated thread and some comments may be shown as answers.
Gayathri
Top achievements
Rank 1
Gayathri asked on 15 Dec 2014, 01:00 PM
Hello All,

In my project , i have a left RADpanelbar in which some buttons are placed , clicking on which navigates to appropriate screens.
This works fine in IE. but not in google chrome and safari and firefox.

note: i have included ie.browser file also in my project's app_browser.
also chrome.browser. 
what else i should include in my code to make the buttons clickable .
Meanwhile, i tested this in debug mode of google chrome. pressing f11 (stepin) in google chrome made the buttons clickable but not otherwise. so why is it working in debug mode and not in without debug mode.

Please help. it is top urgent!! 
-Thanks
Gayathri

1 Answer, 1 is accepted

Sort by
0
Bozhidar
Telerik team
answered on 18 Dec 2014, 08:26 AM
Hello,

The provided information doesn't expain in enough detail the nature of the issue, and how it's related to the PanelBar control. Could you provide some sample code, steps to reproduce, along with the expected and actual results of executing it, so that we can properly execute and troubleshoot the issue.

Regards,
Bozhidar
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
Tags
PanelBar
Asked by
Gayathri
Top achievements
Rank 1
Answers by
Bozhidar
Telerik team
Share this question
or