This is a migrated thread and some comments may be shown as answers.

RadHtmlField not rendered

1 Answer 36 Views
Sharepoint Integration
This is a migrated thread and some comments may be shown as answers.
Louise Dyer
Top achievements
Rank 1
Louise Dyer asked on 24 Sep 2008, 06:05 AM
Hi,

I am trying to render the RadHtmlField on to the page. I want to use this control as we use TextArea html control where in the user gives the data and this data is captured into the database. I want to use this control in the admin page of my site which is being developed using MOSS 2007.

The assembly that I am using in this case is:

RadEditorSharePoint, Version=4.5.1.0, Culture=neutral, PublicKeyToken=1f131a624888eeed

I am unable to render the control on to the page.  An error is thrown everytime i try to render it which states "InvalidConfigFileException".  I am checked the ConfigFile.xml in the path specified in another post. Everything seems to look fine. Yet the control is not rendered in to the page.

Any help will be greatly appreciated.

Regards,

schwartz


1 Answer, 1 is accepted

Sort by
0
George
Telerik team
answered on 24 Sep 2008, 11:11 AM
Hi Louise,

Could you please send me your ConfigFile.xml, along with the complete error details. I will check them locally and do my best to provide a solution.

In addition please elaborate a little bit on, how have you integrated RadEditor in your scenario and what is the editor's configuration. Are there any properties set inline?

Kind regards,
George
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
Sharepoint Integration
Asked by
Louise Dyer
Top achievements
Rank 1
Answers by
George
Telerik team
Share this question
or