RadEditor's Chrome Issue on Mode Change

4 posts, 0 answers
  1. Anwar
    Anwar avatar
    31 posts
    Member since:
    Aug 2011

    Posted 04 Feb 2013 Link to this post

    hi,
    I am inserting html code in HTML mode of RadEditor  when switch to design mode from HTML mode, Design button displaying as disabled.
    This issue exist only in Chrome.Observe attach image.
    Any Help?

    i am inserting follwoing code in html mode
    <html>
    <body>
    Empty Content
    </body>
    </html>


    Regards
    Anwar
  2. Rumen
    Admin
    Rumen avatar
    14071 posts

    Posted 04 Feb 2013 Link to this post

    Hello,

    Unfortunately the provided information is insufficient to reproduce the problem. I pasted the provided content in HTML mode of RadEditor in the Overview live demo and I was able to Design mode and back to HTML mode without problems in Google Chrome. You can see my test in the following video: http://screencast.com/t/ZkvtwsMwz. Am I missing something? Are you able to reproduce the problem in the live demos? Do you get any JS errors when the problem happens?

    Best regards,
    Rumen
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
  3. Anwar
    Anwar avatar
    31 posts
    Member since:
    Aug 2011

    Posted 05 Feb 2013 Link to this post

    In live demos the problem not exist.we are using Q1 2011 version .i am sure the issue is there with chrome may be in  Q1 2011 version.Because one of our other team also facing same issue.As your demo is with Q1 2013 version i think, so  you may not get this problem.
  4. Rumen
    Admin
    Rumen avatar
    14071 posts

    Posted 06 Feb 2013 Link to this post

    Hello,

    Q1 2011 is released at least an year before the latest versions of the modern browsers and to ensure full support for them you should consider upgrading to the latest build.

    If you are currently unable to upgrade, you can remove the HTML mode by setting the EditModes property to "Design,Preview". You can check the HTML content in the Real Time HTML View Module.

    Best regards,
    Rumen
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top