This is a migrated thread and some comments may be shown as answers.

RadEditor on ModalPopup

5 Answers 54 Views
Editor
This is a migrated thread and some comments may be shown as answers.
spt3210
Top achievements
Rank 1
spt3210 asked on 24 Aug 2010, 05:03 PM
Hi,

I am using RadEditor in a UserControl, which is opening in a ModalPopup.

RadEditor is working fine on Parent Page. On ModalPopup it is throwing following error when trying to expand color toolbox. Color window is not opening at all.

this._getPopupVisibilityController() is undefined

Here's the line where error occured
this._getPopupVisibilityController().set_activePopup(this); 

5 Answers, 1 is accepted

Sort by
0
Rumen
Telerik team
answered on 25 Aug 2010, 03:06 PM
Hello spt3210,

I tried to reproduce the reported problem with the latest version of Telerik.Web.UI.dll but without any success. For your convenience I have attached my test project. Could you please test it and if you're unable to replicate the issue, modify the project to a point where the error is reproducible? After that open a support ticket and send the project for examination.

If you use an older version, please upgrade to the latest one 2010.2.713 and see whether the problem is fixed.

Thank you for your assistance on resolving the problem.

Kind regards,
Rumen
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
0
Balaji
Top achievements
Rank 1
answered on 06 Jun 2012, 01:35 PM
Hi,

  Can I have the latest version which has Runtime version "v2.0.50727". Because the version "2010.2.713" targets framework "4.0". 
0
Rumen
Telerik team
answered on 06 Jun 2012, 01:56 PM
Hi,

In the forums I can send you only a trial build. Are you OK to receive a trial build?
If you want to obtain a registered build, open a support ticket from an account which holds a valid license and I will attach it.

By the way the latest official build which supports .NET 2.0 is Q32010 SP2 (version 2010.3.1317). More information on RadControls for ASP.NET AJAX's life cycle can be found here.


Regards,
Rumen
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
0
Balaji
Top achievements
Rank 1
answered on 06 Jun 2012, 04:46 PM
Hi Team,

   Thanks for you reply. Please share a trial build version and will try to fix the error with latest version.



 
0
Rumen
Telerik team
answered on 07 Jun 2012, 11:13 AM
Hello,

Please, find attached the requested trial build.

Regards,
Rumen
the Telerik team
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Tags
Editor
Asked by
spt3210
Top achievements
Rank 1
Answers by
Rumen
Telerik team
Balaji
Top achievements
Rank 1
Share this question
or