RadButton ToggleType="Radio" disappears when mouse over

2 posts, 0 answers
  1. Lili
    Lili avatar
    18 posts
    Member since:
    Jun 2012

    Posted 23 Oct 2013 Link to this post

    Hi telerik team,
    I have below code put on radScheduler <AdvancedInsertTemplate> and <AdvancedEditTemplate> inside UpdatePanel.

    It base to select resource shows up. Select a resource it shows up works fine. but when mouse over other radcontrols, like mouse over subject textbox(radtextbox),or  save button or RadDateTimePicker,  below radio buttons disappears. I search online not find answers. Please help. Thanks in advance.

    The radio buttons as below:
    <telerik:RadButton ID="rbroom1" runat="server" ToggleType="Radio" ButtonType="ToggleButton" Text="Room1" GroupName="forReserve" AutoPostBack="false"  Checked="true" />
                                    <telerik:RadButton ID="rbroom2" runat="server" ToggleType="Radio" ButtonType="ToggleButton" Text="Room2" GroupName="forReserve" AutoPostBack="false" />
                                    <telerik:RadButton ID="rbroom3" runat="server" ToggleType="Radio" ButtonType="ToggleButton" Text="Room3" GroupName="forReserve" AutoPostBack="false" />
  2. Princy
    Princy avatar
    17421 posts
    Member since:
    Mar 2007

    Posted 24 Oct 2013 Link to this post

    Hi Lili,

    I tried a sample code based on the same scenario but I couldn't replicate the issue. Such a scenario is not expected.Please provide your complete code with CSS for understanding the issue and also please mention your Telerik version.

    Thanks,
    Princy.
Back to Top