This is a migrated thread and some comments may be shown as answers.

Problem with ..Skins.dll when adding solution to the server. Can't find 'WebBlue' skin.

1 Answer 18 Views
Ajax
This is a migrated thread and some comments may be shown as answers.
Matt
Top achievements
Rank 1
Matt asked on 05 Nov 2014, 03:47 PM
I've just added a solution to a server and on adding the web part to the page get the following error:

System.InvalidOperationException: Telerik.Web.UI.RadRating with ID='RadRating0' was unable to find an embedded skin with the name 'WebBlue'.

I have used Gacutil.exe to add the reference to Telerik.UI.dll and ..Skins.dll. Both are definitely copied over but in SharePoint LogViewer there still remains a problem with using the 'WebBlue' skin on the RadRatings. Has anyone managed to solve this problem before? How do you carry over the skins added within the solution?

Cheers.

1 Answer, 1 is accepted

Sort by
0
Slav
Telerik team
answered on 10 Nov 2014, 01:51 PM
Hi Matt,

You need to ensure that the Telerik assemblies you installed in GAC are correctly referenced in your project. Also, the version of both assemblies should be the same, you could use the following blog post to check if this is the case: http://blogs.telerik.com/aspnet-ajax/posts/12-03-28/getting-tired-of-seeing-trial-messages-in-your-asp-net-ajax-application.aspx

More information about the encountered issue can be found in the Skins Troubleshooting help article: http://www.telerik.com/help/aspnet-ajax/introduction-troubleshooting-skins.html

Regards,
Slav
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
Tags
Ajax
Asked by
Matt
Top achievements
Rank 1
Answers by
Slav
Telerik team
Share this question
or