This is a migrated thread and some comments may be shown as answers.

No child records to display.

2 Answers 150 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Michele
Top achievements
Rank 2
Michele asked on 10 Sep 2008, 07:10 PM
I need to turn off  "No child records to display."

How can I do this?

2 Answers, 1 is accepted

Sort by
0
jo
Top achievements
Rank 1
answered on 10 Sep 2008, 09:47 PM
You should use the <NorecordTemplate>

<telerik:RadGrid >
 <MasterTableView>
  <DetailTables>
   <telerik:GridTableView>
    <NoRecordsTemplate>

    </NoRecordsTemplate>


 

0
Accepted
Shinu
Top achievements
Rank 2
answered on 11 Sep 2008, 05:02 AM
Hi Michelle,

Try setting the NoDetailRecordsText property in the aspx as shown below.

ASPX:
<DetailTables> 
  <telerik:GridTableView NoDetailRecordsText=""


Thanks
Shinu.
Tags
Grid
Asked by
Michele
Top achievements
Rank 2
Answers by
jo
Top achievements
Rank 1
Shinu
Top achievements
Rank 2
Share this question
or