This is a migrated thread and some comments may be shown as answers.

Maybe an issue with the Rotator / Client-side API

2 Answers 23 Views
Rotator
This is a migrated thread and some comments may be shown as answers.
Jeff
Top achievements
Rank 1
Jeff asked on 09 Jul 2010, 06:27 PM
I've gotten a report that the slide show arrows aren't working, they are working for me but I did get one scenario where it worked then 5 seconds later it didn't work. Then it worked again, I think there might be some lag or undetected clicks go on here.

Can you guys try to see if it works for you, wait for the page to be done loading.
Live link: http://www.videodetective.com/

Here's the code I was going off of: http://demos.telerik.com/aspnet-ajax/rotator/examples/clientapicontrol/defaultvb.aspx

Thanks for the help!

2 Answers, 1 is accepted

Sort by
0
Jeff
Top achievements
Rank 1
answered on 12 Jul 2010, 04:28 PM
Any ideas on this?
0
Fiko
Telerik team
answered on 14 Jul 2010, 04:16 PM
Hello Jeff,

I was able to reproduce the problem in the provided live URL. Unfortunately I was not able to determine the exact reason for the undesired behavior. This is why, could you please send me a runnable project which demonstrates the problem? I will debug it on my side and do my best to provide a working solution as soon as possible.

Kind regards,
Fiko
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
Rotator
Asked by
Jeff
Top achievements
Rank 1
Answers by
Jeff
Top achievements
Rank 1
Fiko
Telerik team
Share this question
or