Error loading resource in pages with RadComboBox

3 posts, 0 answers
  1. Pascual
    Pascual avatar
    2 posts
    Member since:
    Sep 2016

    Posted 19 Sep 2016 Link to this post

    I am working in a webforms project extending functionalities in an application that makes use of Telerik AJAX controls. The issue is that when I run the code in my laptop (win10Pro) the forms with RadComboBoxes fail. The control is rendered but there is an error in the load (in chrome is reported with the message: "Failed to load resource: the server responded with a status of 500 (Internal Server Error)" and later complains about "Telerik is not defined". If I run the same code in a windows server it works perfectly. I have several forms with telerik controls (grid) that works perfectly in my laptop, so I guess the problem is not related to web.config issues.

    The resource request that fail is:


    In the event viewer there is a recorded event:

    Error HTTP 500.21 - Internal Server Error

    Handler "TelerikResource" has a bad module "ManagedPipelineHandler" in its module list.

    The error code is 0x8007000d

    Any help with this issue?


  2. Nencho
    Nencho avatar
    1646 posts

    Posted 21 Sep 2016 Link to this post


    Please refer to the following help article for common causes for this problem:

    If you still receive the error, please send us a support ticket with a sample project that demonstrates the problem, so that we can test it locally and investigate the reason for the problem.

    Telerik by Progress
    Do you need help with upgrading your ASP.NET AJAX, WPF or WinForms projects? Check the Telerik API Analyzer and share your thoughts.
  3. Pascual
    Pascual avatar
    2 posts
    Member since:
    Sep 2016

    Posted 21 Sep 2016 in reply to Nencho Link to this post


    I finally solved the problem changing the app pool pipeline mode from "classic" to "integrated" and migrating de configuration. I don't know the source of the issue.I think it's not a web.config issue because other pages in the same app load the resource perfectly. Look's like the handler has a problem with the request when there is a RadComboBox in the page.

    Thanks for answer anyway



Back to Top