What versions of Jquery UI should I use with the latest Kendo

2 posts, 0 answers
  1. Traci
    Traci avatar
    12 posts
    Member since:
    Jan 2012

    Posted 30 Sep 2013 Link to this post

    Hello,

    We are upgrading the Kendo  version to be latest version and in this process I need to know what Jquery UI librarty version should I be using
    NEW Update :I am using the new Kendo -- 2013.2.918,jquery-1.9.1.js ( this comes along with the kendo update), jquery-ui-?

    Previous --jquery-ui-1.8.11.min.js, jquery-1.7.2.min, Kendo 2012.2.913

     

     

     

     

     

  2. Sebastian
    Admin
    Sebastian avatar
    9934 posts

    Posted 01 Oct 2013 Link to this post

    Hеllo Traci,

    The most recent version of Kendo UI (2013.2.918) requires jquery v.1.9.1, as stated in this documentation topic. As you noticed, this is the version of jquery we ship by default with the latest Kendo UI package.

    Regards,
    Sebastian
    Telerik
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
Back to Top