This is a migrated thread and some comments may be shown as answers.

Weird Behavior of Telerik RadDataGrid

3 Answers 12 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Vinod
Top achievements
Rank 1
Vinod asked on 18 Jan 2012, 08:11 AM

Hi,

I am using “2011.3.1220.40” version of Telerik WPF dlls. 

Getting some weird Behavior of RadDataGrid. Below are the details.

  1. Clicking on filter is brining filter on top left corner of the screen. (Refer attached screenshot)
  2. I am not getting filter on column header all the time, sometime it appears and some time not. (Refer attached screenshot)

Mostly got problem when testing in higher resolution / multiple monitors.

This inconsistency really bother me and don't know how to fix it. Can anybody please give some clue.

Thanks in Advance.

3 Answers, 1 is accepted

Sort by
0
Vlad
Telerik team
answered on 18 Jan 2012, 08:20 AM
Hello,

 Can you reproduce the same on our WPF demos or this is something specific to your application? 

Greetings,
Vlad
the Telerik team

Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

0
Vinod
Top achievements
Rank 1
answered on 18 Jan 2012, 12:21 PM

I can try to replicate the issue with Demo. But, As I said the behavior is not consistent even for same screen in same machine. Can you please give us an idea if it is a known issue or what can cause this problem?

 

0
Vlad
Telerik team
answered on 18 Jan 2012, 12:23 PM
Hello,

 We never heard of such issue before and we are not aware what can cause it. 

All the best,
Vlad
the Telerik team

Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Tags
General Discussions
Asked by
Vinod
Top achievements
Rank 1
Answers by
Vlad
Telerik team
Vinod
Top achievements
Rank 1
Share this question
or