Weird Behavior of Telerik RadDataGrid

4 posts, 0 answers
  1. Vinod
    Vinod avatar
    16 posts
    Member since:
    Nov 2011

    Posted 18 Jan 2012 Link to this post

    Hi,

    I am using “2011.3.1220.40” version of Telerik WPF dlls. 

    Getting some weird Behavior of RadDataGrid. Below are the details.

    1. Clicking on filter is brining filter on top left corner of the screen. (Refer attached screenshot)
    2. I am not getting filter on column header all the time, sometime it appears and some time not. (Refer attached screenshot)

    Mostly got problem when testing in higher resolution / multiple monitors.

    This inconsistency really bother me and don't know how to fix it. Can anybody please give some clue.

    Thanks in Advance.
  2. Vlad
    Admin
    Vlad avatar
    11100 posts

    Posted 18 Jan 2012 Link to this post

    Hello,

     Can you reproduce the same on our WPF demos or this is something specific to your application? 

    Greetings,
    Vlad
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

  3. Vinod
    Vinod avatar
    16 posts
    Member since:
    Nov 2011

    Posted 18 Jan 2012 Link to this post

    I can try to replicate the issue with Demo. But, As I said the behavior is not consistent even for same screen in same machine. Can you please give us an idea if it is a known issue or what can cause this problem?

     

  4. Vlad
    Admin
    Vlad avatar
    11100 posts

    Posted 18 Jan 2012 Link to this post

    Hello,

     We never heard of such issue before and we are not aware what can cause it. 

    All the best,
    Vlad
    the Telerik team

    Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Back to Top