This is a migrated thread and some comments may be shown as answers.

web.config registration missing for dynamically added GridHTMLEditorColumn

1 Answer 43 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Peter
Top achievements
Rank 1
Peter asked on 22 Nov 2012, 01:47 PM
Hello Guys,

In my radGrid, I have a collection of declaratively defined Columns and some, that are added to my grid my codebehind, depending on some irrelevant business stuff.
The problem occurring now is, that I can not open any dialog, with the probably well known message, that a httphandler registration is missing. Unfortunately it is not missing the web.config of my web Application and the also well known helping hints have been rechecked already. Am I now missing some ASP.NET hidden stuff, that prevents the column-editors from using the registered handler?
Currently I can not use any dialog (table wizard, picture manager, URL handler, ...)

Any help or hints would be great!
Thanks in advance!
Peter

1 Answer, 1 is accepted

Sort by
0
Peter
Top achievements
Rank 1
answered on 22 Nov 2012, 03:02 PM
so far I found out, that the src attribute of the iframe, the dialogs are rendered in, start with a wrong url. It looks like ../../controltemplates/...some stuff .. /Telerik.Web.UI.DialogHandler.aspx. Does anyone have an idea, where in my code I can correct that failure? In IE, when I use the developer tools and cut off the preceding stuff from the scr-URL the dialog works fine suddenly.

Thanks for help

Peter


Tags
Grid
Asked by
Peter
Top achievements
Rank 1
Answers by
Peter
Top achievements
Rank 1
Share this question
or