VS 2010 Crashes after I install RadControls_for_WPF_2010_1_0422_DEV

2 posts, 0 answers
  1. Michael Hilker
    Michael Hilker avatar
    5 posts
    Member since:
    Feb 2010

    Posted 30 Apr 2010 Link to this post

    Hello,

    I just recently installed RadControls_for_WPF_2010_1_0422_DEV and now VS 2010 crashes and re-starts every time I try to create a new project.  As soon as I hit New Project it hangs.

    I tried to reboot and the problem still exists.  Then, I uninstalled RadControls_for_WPF_2010_1_0422_DEV and VS 2010 was working as it should. 

    Can anyone tell me why the RadControls_for_WPF_2010_1_0422_DEV might cause such an issue.

  2. Erjan Gavalji
    Admin
    Erjan Gavalji avatar
    1455 posts

    Posted 03 May 2010 Link to this post

    Hi Michael,

    I'm sorry for the error. This could be related to some invalid operation of the Visual Studio Extensions. Can you please, try running Visual Studio with a log enabled and send us the log?
    To do that, please, follow the steps below:

    • Start the Start Menu -> Microsoft Visual Studio 2010 -> Visual Studio Tools -> Visual Studio Command Prompt (2010) as Administrator;
    • Type the following command:
      devenv.exe /Log C:\VSLog.txt
    • Send us the C:\VSLog.txt file through a formal support ticket.

    Looking forward to your reply,
    Erjan Gavalji
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Back to Top