Validation Issues

3 posts, 0 answers
  1. prathyusha
    prathyusha avatar
    16 posts
    Member since:
    Sep 2011

    Posted 12 Dec 2011 Link to this post

    HI
    I am useing Asp validators for my Teleric controls.
    I am having issues like, it is not dispalying validation message after tab.

    For example.

    I have 2 textboxes, and values will save under save button.

    Using RequiredFieldValidator for both textboxes.

    If I won't enter data to text boxes , after tab it should display validation message like: Is required.

    But right now it is displaying validation message only under save button click.

    Could some one please help me regarding this.
    I really appreciate if some helps regarding this.

    I did spend so much time on it, but still searching for the solution ..


    Thanks
    usha
  2. Mira
    Admin
    Mira avatar
    1124 posts

    Posted 14 Dec 2011 Link to this post

    Hello Prathyusha,

    I assume that the cause of the described behaviour are the validation groups.
    If you want to revert to the old behaviour, please remove them.

    I hope this helps.

    Kind regards,
    Mira
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now
  3. prathyusha
    prathyusha avatar
    16 posts
    Member since:
    Sep 2011

    Posted 16 Dec 2011 Link to this post

    Thank you so much , I will go through the link.
Back to Top