This is a migrated thread and some comments may be shown as answers.

Using with OpenAccess / PostgreSQL

1 Answer 58 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Leopoldo
Top achievements
Rank 1
Leopoldo asked on 09 Mar 2013, 12:32 AM
Hi,

I've been trying to set up Reporting to work with my current OpenAccess models but I'm stuck. When I try to add a new OpenAccess data source, I can't find the Npgsql provider in the list (already added reference and restarted), neither anything related to my model (added references to it and OpenAccess namespaces). Tried to paste the connection string anywhere I could and also copy App.config file.

I know that probably I'm missing something obvious, but I couldn't find anything recent related to Reporting + OpenAccess with Postgres.

Any help would be much appreciated.

Thanks

1 Answer, 1 is accepted

Sort by
0
Peter
Telerik team
answered on 12 Mar 2013, 12:14 PM
Hello Leopoldo,

In order to use your open access models you have to add reference to the project that contains the model and copy the connection string in the application configuration file. Finally you should build your reports project and you will find the model in the OpenAccessDataSource component. 

For more information check out the following help articles:

Greetings,
Peter
the Telerik team

Telerik Reporting Q1 2013 available for download with impressive new visualizations. Download today from your account.

Tags
General Discussions
Asked by
Leopoldo
Top achievements
Rank 1
Answers by
Peter
Telerik team
Share this question
or