Un Expected Error

5 posts, 0 answers
  1. Manoj
    Manoj avatar
    75 posts
    Member since:
    Dec 2008

    Posted 12 Mar 2009 Link to this post

    Hi Team,
        I have implemented Load on Demand . While expanding the tree view node ,.some time I am getting a message like
    "Stop running this scropt . A script on this pages is causing Internet Explorer to run slowly . If it contineous to rub , your computer  may become unresponsive ".
    Could you please tell me, why this is coming ?

    What I observed is that when it is returning more records it is displaying the above message ( I checked , currently it is returning around 1700 - 1800 records ). It is working fine for less number of records .
    Can you  please suggest me what should I do in this case .

    Regards
    Manoj

  2. Manoj
    Manoj avatar
    75 posts
    Member since:
    Dec 2008

    Posted 13 Mar 2009 Link to this post

    Hi Team,
        Can you please give me any updates on this . Take this as high priority .

    Regards
    Manoj
  3. Manoj
    Manoj avatar
    75 posts
    Member since:
    Dec 2008

    Posted 14 Mar 2009 Link to this post

    Hi Team,
        Can you please give me an updates on this . It's urgent for me .

    Regards
    Manoj
  4. Veselin Vasilev
    Admin
    Veselin Vasilev avatar
    2992 posts

    Posted 16 Mar 2009 Link to this post

    Hello Manoj,

    Please check this online example:
    Performance with Web Services
    It loads 2000 nodes for 700ms.

    You can also check this troubleshooting article:
    Troubleshooting > A script causes IE to run slowly

    Kind regards,
    Veselin Vasilev
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  5. Manoj
    Manoj avatar
    75 posts
    Member since:
    Dec 2008

    Posted 16 Mar 2009 Link to this post

    Hi Veselin
             Thanks for your reply . I gone throuhg that documentation and did the settings as mentioned . But is not working . I am getting the same error message .

    Regards
    Manoj.
Back to Top