Two different cell validation errors

7 posts, 0 answers
  1. Joan
    Joan avatar
    8 posts
    Member since:
    Apr 2013

    Posted 09 Apr 2014 Link to this post

    I'm seeing two different validation error messages with different styles when I hover the mouse over slightly different portions of the hotspot. Is there a way I can get rid of the second one - the one I did not set?

  2. Yordanka
    Admin
    Yordanka avatar
    634 posts

    Posted 10 Apr 2014 Link to this post

    Hello Joan,

    Can you specify how the validation is performed? Do you validate data on a cell level or on a row level? 

    Regards,
    Yordanka
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. Joan
    Joan avatar
    8 posts
    Member since:
    Apr 2013

    Posted 10 Apr 2014 Link to this post

    I've got Event to Command binding on CellValidated
  4. Joan
    Joan avatar
    8 posts
    Member since:
    Apr 2013

    Posted 10 Apr 2014 Link to this post

    Sorry - typo. CellValidating
  5. Yordanka
    Admin
    Yordanka avatar
    634 posts

    Posted 11 Apr 2014 Link to this post

    Hi Joan,

    I've tried to reproduce the problem you report but to no avail. Could you confirm version of the Telerik controls you are using? Could you try with the latest official Q1 2014 SP1?

    Regards,
    Yordanka
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  6. Joan
    Joan avatar
    8 posts
    Member since:
    Apr 2013

    Posted 11 Apr 2014 Link to this post

    I'm on 2014.1.224.45. I'd rather hold off on updating until the rest of my team is ready for it. I'll think I'll put in a support ticket so I can include my sample project. I went through the forums because I thought this might be something known.
  7. Yordanka
    Admin
    Yordanka avatar
    634 posts

    Posted 14 Apr 2014 Link to this post

    Hello Joan,

    Thank you for the details.

    A sample project which reproduces the problem will be of great help. We will debug it on our side and will assist you further.

    Regards,
    Yordanka
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
Back to Top