ToolbarMode ShowOnFocus not working in IE 11

2 posts, 0 answers
  1. Abdurrahman Battal
    Abdurrahman Battal avatar
    20 posts
    Member since:
    Nov 2008

    Posted 25 Dec 2013 Link to this post

    RadEditor toolbar mode "ShowOnFocus" is not working in IE 11 (Version 11.0.9600.16476)  and toolbar is not displayed at all, unless toolbar mode is "default".

    This problem also exists in your own demo site at the following link:

    http://demos.telerik.com/aspnet-ajax/editor/examples/toolbarmode/defaultcs.aspx

    Please visit this link using IE 11 and you will notice that toolbar is not accessible at all.

    This is a blocking issue for us. Any quick response is appreciated.

    Thanks.
  2. Ianko
    Admin
    Ianko avatar
    1934 posts

    Posted 27 Dec 2013 Link to this post

    Hi Abdurrahman,

    The described issue is already logged in our database for fixing. You could track its status by following this feedback portal item.

    Due to the complexity of this task I am unable to provide a time estimation for its resolution, although I can assure you that it is going to be resolved in one of the upcoming releases of the RadControls suite.

    I can suggest to workaround the problem by setting a meta tag, which forces the IE browser to run on IE10 compatibility mode:
    <meta http-equiv="X-UA-Compatible" content="IE=10">

    Let me know if you need more information about this matter.

    Regards,
    Ianko
    Telerik
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
Back to Top