This is a migrated thread and some comments may be shown as answers.

Tool Tip diappears after Back Button

1 Answer 25 Views
ToolTip
This is a migrated thread and some comments may be shown as answers.
irina
Top achievements
Rank 1
irina asked on 14 Jan 2009, 08:39 PM

I have a tool tip that displays grid after a click. It works fine except if the back button on the browser is clicked. After the back button is clicked the grid is displayed but the tool tip does not have boards and has different style. If the page is refreshed the problem disappears. Any suggestions are appreciated ;-)
Thank you.

1 Answer, 1 is accepted

Sort by
0
Svetlina Anati
Telerik team
answered on 16 Jan 2009, 04:05 PM
Hello Irina,

I am not aware of this problem and I cannot tell what causes it. I tried to reproduce it in our online demos here but unfortunately to no avail.

Would you please try to replicate the problem in our online demos? In case you succeed, please provide detailed reproduction steps in order to help me observe the issue on my side. If you cannot reproduce it there and you need further assistance, please prepare a sample demo , open a new support ticket and send it to us along with reproduction steps, explanations and some screenshots. Once we are able to examine the issue, we will do our best to help.

Best wishes,
Svetlina
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
ToolTip
Asked by
irina
Top achievements
Rank 1
Answers by
Svetlina Anati
Telerik team
Share this question
or