This is a migrated thread and some comments may be shown as answers.

Telerik.Web.UI.WebResource.axd 404 error not found

5 Answers 907 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Grant
Top achievements
Rank 1
Grant asked on 12 Jul 2013, 03:00 AM
Hi All,

I'm getting the following not found. Are there any tips on how to solve this? I'm using .NET 4.0 framework in Visual Web Developer 2010 Express. I have been looking at this for hours now and can't get it to work. 

The call stems from this:

<telerik:RadScriptManager ID="ScriptManager1" runat="server" />

And gives a console error of the missing resource:

http://localhost:51383/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=navTop_ScriptManager1_TSM&compress=1&_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen-US%3ac9cbdec3-c810-4e87-846c-fb25a7c08002%3aea597d4b%3ab25378d2%3bTelerik.Web.UI%2c+Version%3d2011.2.712.35%2c+Culture%3dneutral%2c+PublicKeyToken%3d121fae78165ba3d4%3aen-US%3a326e32e2-cd52-462c-ba2c-db5128e4371b%3a16e4e7cd%3af7645509%3a24ee1bba%3a874f8ea2%3adc7e0bd%3a1569bb5f%3a63b115ed%3a30f1f089%3af46195d3%3a19620875%3a490a9d4e 

Not Found (404)

I've tried adding that location fix to my web config, removed references to runtimeversion2.0 etc. Scoured the web but nothing is helping, and leads anyone can give me would be super appreciated. I'm simply trying to get the HTML editor to function...

5 Answers, 1 is accepted

Sort by
0
Shinu
Top achievements
Rank 1
answered on 12 Jul 2013, 05:02 AM
Hi Grant

Telerik has a documentation regarding your issue.
Check the following documentations Web Resources Troubleshooting "dealing with the 404 error code" section which shows different ways of resolving the Telerik.Web.UI.WebResource.axd? 404 error.

Thanks
Shinu
0
Bryan McFarland
Top achievements
Rank 1
answered on 13 Nov 2013, 01:28 AM

Hi Guys,



Our website has received numerous WebResource 404 errors after upgrading to .NET Framework 4.0 along with all Windows Updates for that framework.



We did not have this issue with Telerik and .NET Framework 2.0.



We have tried the suggestions given by the Telerik web site as to web.config changes to resolve 404 errors.  This did NOT work.  We also tried solutions given on the web such as turning off http compression.  This did not resolve the issue either.



Here's a line from the W3SVC log showing a 404 error.



2013-11-11 10:54:44 192.168.1.10 GET /sampleWebSite/WebResource.axd d=QX0RZG3Q4M1qFbPlM9TQdBaOukXQREKZDoLItm6AMSQj4L4b9m0gcBd3ifHz7RLwaCbgZB4WoJkZs3wdsaSPwyMDwpHscZxfREOu_244op1ky2BNFygpNHxNikiSr02OmpIFOvv8lxhUJK_asH9GmHR2dgCzwEI614p2r2Wgc5LYClA6gV3xGtC79mGI_ZHR0&t=635197227132923221 80 - 192.168.1.15 Mozilla/5.0+(compatible;+MSIE+9.0;+Windows+NT+6.0;+Win64;+x64;+Trident/5.0) 404 0 0 15



We need an answer to this as soon as possible.



Bryan



0
Plamen
Telerik team
answered on 15 Nov 2013, 01:16 PM
Hello,

 
Form the provided information it is not clear what exactly may be causing the described behavior. In such case I could only recommend you to refer to this help topic where you may find a possible solution. If it still does not help I would kindly suggest you to submit a support ticket from your Telerik account and send us a sample web page where the issue is isolated so we could inspect it and be more helpful.

Regards,
Plamen
Telerik
If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to the blog feed now.
0
Scott
Top achievements
Rank 1
answered on 16 Oct 2015, 01:21 PM
Was there ever a resolution to this issue ?
0
Plamen
Telerik team
answered on 21 Oct 2015, 05:43 AM
Hi,

It seems we were not able to replicate it at our side. You may try to isolate it and submit a support ticket about it so we could actually inspect it and be more helpful with a possible solution.

Regards,
Plamen
Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Tags
General Discussions
Asked by
Grant
Top achievements
Rank 1
Answers by
Shinu
Top achievements
Rank 1
Bryan McFarland
Top achievements
Rank 1
Plamen
Telerik team
Scott
Top achievements
Rank 1
Share this question
or