Telerik Reporting Issue - Empty Report

2 posts, 0 answers
  1. Imdad Turi
    Imdad Turi avatar
    29 posts
    Member since:
    Aug 2013

    Posted 25 Jun 2014 Link to this post

    Hello Every1 and telerik!!!

    I am using visual studio 2010, i have several reports in my app. all were working fine, then i upgraded  to after that up gradation, no report generates, just a blank page. A break point on "RenderBegin" event can not be hit. then a new version of telerik released on 18 june, i tried that also but same result.

    then i started trying down-gradation, it worked on version but after few days same result again. now it works only on version  but i afraid it will behave like before again.
    Refer to attachments for a reportviewer code. it is wasting so much time of mine. anyone with help please.


  2. Stef
    Stef avatar
    3611 posts

    Posted 27 Jun 2014 Link to this post

    Hello Imdad,

    Our online demos and the local examples, installed by default under C:\Program Files (x86)\Telerik\Reporting Q2 2014\Examples\CSharp, illustrate the proper configuration of the Silverlight Report Viewer.

    More details how to add a viewer are available also in the following articles:

    Please compare the settings to these in your project
    and verify all files are updated correctly.


    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

Back to Top