This is a migrated thread and some comments may be shown as answers.

Telerik grid update issue

1 Answer 21 Views
Grid
This is a migrated thread and some comments may be shown as answers.
sandeep
Top achievements
Rank 1
sandeep asked on 15 Jun 2010, 02:50 PM
Hi,

I have one grid which show list of stores with store image in one column.
i have added new store without store image and when i am trying to update that store with image it is giving error '_evts.load' is null or not an object.
i am using image uploader to upload the image.

I am trying to show radalert after successful updating the store.One more thing image is added successfully. so error is come when it is trying to show red alert.

while if i am not select image and update then it is updating perfectly and show rad alert too.

for your reference i am attaching image which shows the error kindly have a look.i have updated new store in which image is added successfully but error message is come.


1 Answer, 1 is accepted

Sort by
0
Yavor
Telerik team
answered on 18 Jun 2010, 12:19 PM
Hello sandeep,

Based on the supplied information, it is hard to determine what is causing this unwanted behavior.
If the issue persits, you can open a formal support ticket, and send us a small working project, demonstrating your setup, and showing the unwanted behavior. We will debug it locally, and advise you further.

Regards,
Yavor
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
Grid
Asked by
sandeep
Top achievements
Rank 1
Answers by
Yavor
Telerik team
Share this question
or