This is a migrated thread and some comments may be shown as answers.

Telerik Designer Error Creating Control

0 Answers 50 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Bryan
Top achievements
Rank 1
Bryan asked on 29 Mar 2017, 03:24 PM

I have gone through many of the threads in relation to Error Creating Control in the designer, but none of the fixes are working.

I have C# .NET solution with Telerik .dlls in my bin folder, and referenced within the application and in the Solution Explorer.  Also

I have removed them, re-added them, etc.

Here is the key here to my puzzle.........The application works on our OLD Production server where it was sitting.  When I copy the entire

code folder over to the NEW Production server the telerik drop down lists do not populate onselectedindexchange.  It just clears out

all of the data in all the drop downs.  It's very odd and I cannot pin point what is going on.

Any help or suggestions outside of the basics I have done to get the application to work ?  Do I have to install or run some script into the GAC of

the NEW Production Server ?  If so, I have other application running that are working without that which have telerik DLLs in them.

 

I attached the Designer error from Visual Studio

I attached the HTML code showing the Rad Drop Down list

I attached the Main Page LIVE on the Production Server that doesn't work with propagation to the Vendor Drop Down.  again, this works in OLD server, not in NEW....

 

Thanks in advance

 

 

No answers yet. Maybe you can help?

Tags
General Discussions
Asked by
Bryan
Top achievements
Rank 1
Share this question
or