This is a migrated thread and some comments may be shown as answers.

TabStrip load Problem

1 Answer 38 Views
TabStrip
This is a migrated thread and some comments may be shown as answers.
Ali Faraji
Top achievements
Rank 1
Ali Faraji asked on 12 Aug 2010, 08:06 AM
Hi Telerik Team,

I have 2 problems in the radtabstrip.
i am building "div" control if its a editor content or "iframe" if its a internal or external link.
and finally adding any one of these controls to "RadPageView".

Problem 1: (only with IE)
     If i add the internal link to tab refering to same page, then this tab is not loaded.

Problem 2
: (only with Safari)
     If i add the any internal link to tab, then this tab is not loaded.
     this problem is due to AJAX enabled.(contents inside RADAJAXPANEL).
     if i disable ajax then everything works fine in safari.

Plzz help me aspd....

Thanks

1 Answer, 1 is accepted

Sort by
0
Yana
Telerik team
answered on 17 Aug 2010, 12:45 PM
Hello Ali,

The provided information is not enough for us to reproduce the issue, please try to isolate them in a simple page and send it to us. Regarding the iframe issue, please make sure that the iframe is closed like this:

<iframe></iframe>


Greetings,
Yana
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
TabStrip
Asked by
Ali Faraji
Top achievements
Rank 1
Answers by
Yana
Telerik team
Share this question
or