TableWizard broken

2 posts, 0 answers
  1. Peter
    Peter avatar
    4 posts
    Member since:
    Oct 2012

    Posted 21 Nov 2012 Link to this post

    Hey guys,

    I have a question concerning the tableWizard's style  itself, not concerning the CSS selector for a table, placed into the ContentArea of the Editor.
    I have created a custom skin for my Editor and everything is working fine, until I open the Table Wizard. It has obviously completely lost its style('s). Can anybody tell me, what I have to consider, when I create a custom skin in order to keep the Table Wizard look as usual? Da I have to copy certain default styles to my Skin-File and if so, to where?

    My radEditor's contentArea is rendered in Iframe-Mode, the skind propertty is set to the skin name and the EnableEmbeddedSkins-property is set to false

    Best regards!
    Peter

    here is a link to the obviously totally broken style:

    LINK
  2. Rumen
    Admin
    Rumen avatar
    14077 posts

    Posted 21 Nov 2012 Link to this post

    Hello,

    You can see how to style the dialogs in the following KB article: Registering an external skin of RadEditor.
    Another approach is to create a custom CDN skin provider as explained in this article: Custom CDN provider.


    All the best,
    Rumen
    the Telerik team
    If you want to get updates on new releases, tips and tricks and sneak peeks at our product labs directly from the developers working on the RadControls for ASP.NET AJAX, subscribe to their blog feed now.
Back to Top