This is a migrated thread and some comments may be shown as answers.

Skin Bug in the skin Gray?

1 Answer 32 Views
Window
This is a migrated thread and some comments may be shown as answers.
Johan Olofsson
Top achievements
Rank 1
Johan Olofsson asked on 04 Nov 2008, 11:12 AM
Hi there.

I've might discovered a Visual skin bug in the new version for RadControls RadWindows.

The skin "Gray" isnt working correctly for me. So i would be very grateful if anyone else can confirm this possible bug.

When you open a new RadWindow with the skin "Gray" and remove the statusbar, i'm receiving a visual error. I can still see the statusbar in a wierd way. And the border around the window is going across that "statusbar".

When i try to use the old version this problem isnt there. But then instead i'm receiving the problems that you fixed in the last version.


So. Can anyone please have a look at this and confirm that it's a bug before my designer kills me.  :)


Kind Regards / Johan


1 Answer, 1 is accepted

Sort by
0
Georgi Tunev
Telerik team
answered on 04 Nov 2008, 11:27 AM
Hi Johan,

I tried to reproduce the problem locally but to no avail - please check the attached screenshot. For better viewing I changed the background colours of the content and the parent page.

Please make sure that you have XHTML Doctype on your page
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> 
And if you still experience problems - open a support ticket and send us a sample project where we can observe them. We will check the project right away and do our best to help.


Sincerely yours,
Georgi Tunev
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
Window
Asked by
Johan Olofsson
Top achievements
Rank 1
Answers by
Georgi Tunev
Telerik team
Share this question
or