This is a migrated thread and some comments may be shown as answers.

Scheduler, Property Enabled and Firefox

1 Answer 30 Views
Scheduler
This is a migrated thread and some comments may be shown as answers.
Radoslav Robes
Top achievements
Rank 1
Radoslav Robes asked on 18 Mar 2010, 01:03 AM
Hi,
i wanted to Disable Scheduler control in some cases with setting property  radScheduler.Enabled = false.
It works fine in the IE, but not in the FF.

Is there some hack how could I solve this problem?
thanks a lot for the answers.

1 Answer, 1 is accepted

Sort by
0
Peter
Telerik team
answered on 19 Mar 2010, 02:09 PM
Hi Radoslav,

To disable RadScheduler, set ReadOnly="true".  Setting Enabled="false" property applies the 'disabled' style which is recognized only by IE browser.

Kind regards,
Peter
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
Scheduler
Asked by
Radoslav Robes
Top achievements
Rank 1
Answers by
Peter
Telerik team
Share this question
or