ReadOnly - caused problems then fixed

2 posts, 0 answers
  1. Zoinky
    Zoinky avatar
    45 posts
    Member since:
    Sep 2007

    Posted 16 Feb 2009 Link to this post

    I had some time to look at some of the changes to the radscheduler, the readonly properly or allowinserts does indeed get rid of the extra space in timelineview as it stated in the history update of the changes
    "Setting ReadOnly=true or AllowInsert=false will now hide extra cell space in Timeline View"
    however, this seem to disable 

    OnClientAppointmentInserting and 


    I want to maintain the same behaviour of being able to edit/insert (using my own rad window popup) but only remove the extra space

  2. Peter
    Peter avatar
    6637 posts

    Posted 17 Feb 2009 Link to this post

    Hello Zoinky,

    We will provide the required feature for Q1 2009 (March 10).

    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top