This is a migrated thread and some comments may be shown as answers.

RadWindow Maximized state bug on Windows 10 ?

3 Answers 39 Views
Window
This is a migrated thread and some comments may be shown as answers.
Stephane
Top achievements
Rank 1
Stephane asked on 10 Feb 2016, 11:27 AM

Hi,

I'm using the RadWindow as MainWindow for my app but when I try to maximize it, the RadWindow only takes half of the screen and buttons are hidden (see screenshot 1 and 2).

I can drag the RadWindow to get its size and buttons back.

This behavior happends also in the Demo application of UI for WPF (as shown in screenshots 3 and 4), so I think about a bug on Windows 10.

Is there any workaround for this issue ?

Regards

3 Answers, 1 is accepted

Sort by
0
Nasko
Telerik team
answered on 11 Feb 2016, 09:55 AM
Hi Stephane,

We are already aware of the observed by you issue. It is caused by the higher (bigger than 100%) DPI that is currently applied on your machine. The issue is logged in our feedback portal and you could vote for the item and track its status on the following link:
http://feedback.telerik.com/Project/143/Feedback/Details/176973-window-is-cropped-when-maximized-on-display-with-dpi-higher-than-100

Currently, the only workaround that we could suggest you is to change the DPI to 100%.

However, I am glad to inform the priority of the issue has been raised and currently our development team is working on it. So, please follow the item and as soon as the issue is fixed you will be notified.

Meanwhile, if you have any additional questions or concerns regarding Telerik controls, please do not hesitate to contact us.

Regards,
Nasko
Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
0
Davide
Top achievements
Rank 1
answered on 15 Mar 2016, 01:58 PM

Hi,

i have the same issue.

is planned to be fixed in the next release or service pack?

Thanks

0
Georgi
Telerik team
answered on 17 Mar 2016, 11:45 AM
Hi Davide,

The issue has already been fixed and the fix is available with our latest official released version 2016 Q1 SP1. Please, give it a try and let us know if everything is working as expected for you.

Hope this helps.

Regards,
Georgi
Telerik
Do you need help with upgrading your AJAX, WPF or WinForms project? Check the Telerik API Analyzer and share your thoughts.
Tags
Window
Asked by
Stephane
Top achievements
Rank 1
Answers by
Nasko
Telerik team
Davide
Top achievements
Rank 1
Georgi
Telerik team
Share this question
or