This is a migrated thread and some comments may be shown as answers.

RadTooltipmanager not working after upgrade

1 Answer 104 Views
ToolTip
This is a migrated thread and some comments may be shown as answers.
Mikael
Top achievements
Rank 1
Mikael asked on 13 Jul 2017, 09:48 AM

After upgrading from Telerik.Web.UI 2015.1.400.40 to 2017.2.621.45 the tooltip is not displayed any more.

The tooltip is on an click event from a button placed in a radgrid, the tooltip event fires and the code exceutes without any exception just as it did with the 2015 version, but the tooltip does not display on screen. The object to be displayed is a user control.

 

1 Answer, 1 is accepted

Sort by
0
Peter Milchev
Telerik team
answered on 18 Jul 2017, 08:40 AM
Hello Mikael,

The Grid - Insert with Tooltip demo implements a scenario where a user control is displayed inside of a Tooltip when an item is clicked. As demonstrated in this screencast the tooltip shows as expected. 

Would you please modify the attached project, which is a project isolated from the Insert with Tooltip demo, so that it replicates the issue and send it back to us(excluding the bin folder content) in an official support ticket? Thus, we would be able to investigate locally and help you more efficiently. 

To run the project you should place the .NET 4.5 version of the Telerik assemblies inside the bin folder.

Once we have a closure in the support thread we can share it here for convenience and better visibility from the community.

Regards,
Peter Milchev
Progress Telerik
Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
Tags
ToolTip
Asked by
Mikael
Top achievements
Rank 1
Answers by
Peter Milchev
Telerik team
Share this question
or