This is a migrated thread and some comments may be shown as answers.

RadToolBar not working after upgrade

1 Answer 42 Views
ToolBar
This is a migrated thread and some comments may be shown as answers.
Bill
Top achievements
Rank 1
Bill asked on 17 Jul 2014, 02:42 PM
I just upgraded to the latest WPF controls.  Now the tool bar is acting funky.  I have a grid within the toolbar that has various labels and text boxes.  It displayed fine before the upgrade.  Now the tool bar displays a black tool bar but by clicking on the arrow on the far right side of the control the correct tool bar pops up above the tool bar.

I've played around with the band and band index settings but nothing works.

Any help would be greatly appreciated.

1 Answer, 1 is accepted

Sort by
0
Petar Mladenov
Telerik team
answered on 21 Jul 2014, 07:18 AM
Hello Bill,

Could you please elaborate a bit more on your scenario - any snapshots, sample code or isolated project will be highly appreciated ? We did not understand exactly what you mean by "he tool bar displays a black tool bar" and " the correct tool bar pops up above the tool bar."

Regards,
Petar Mladenov
Telerik
 
Check out Telerik Analytics, the service which allows developers to discover app usage patterns, analyze user data, log exceptions, solve problems and profile application performance at run time. Watch the videos and start improving your app based on facts, not hunches.
 
Tags
ToolBar
Asked by
Bill
Top achievements
Rank 1
Answers by
Petar Mladenov
Telerik team
Share this question
or