This is a migrated thread and some comments may be shown as answers.
RadRibbonBar not working in beta?
4 Answers 28 Views
This is a migrated thread and some comments may be shown as answers.
Saulius
Top achievements
Rank 1
Saulius asked on 01 Jul 2010, 11:11 AM
Just wanted to let you know that placing RadRibbonBar from Q2 beta build into WPF window, adding two rad buttons into application menu and adding one tab not working - running application throws Object null reference exception.

Regards,
Saulius

4 Answers, 1 is accepted

Sort by
0
Roland
Top achievements
Rank 1
answered on 05 Jul 2010, 02:38 AM
The same here. Happens with Q1 SP2 also

0
Valentin.Stoychev
Telerik team
answered on 06 Jul 2010, 12:20 PM
Hi all,

The issue is now resolved. You can download the latest internal binaries from your account.

Regards,
Valentin.Stoychev
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
0
Roland
Top achievements
Rank 1
answered on 06 Jul 2010, 04:37 PM
Do you mean Q1 or Q2 beta ?
0
Valentin.Stoychev
Telerik team
answered on 08 Jul 2010, 10:10 AM
Hi Roland,

latest Q1 binaries. The fix was done after the beta release of Q2.

Greetings,
Valentin.Stoychev
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Asked by
Saulius
Top achievements
Rank 1
Answers by
Roland
Top achievements
Rank 1
Valentin.Stoychev
Telerik team
Share this question
or