This is a migrated thread and some comments may be shown as answers.

RadgridView Property Builder problem

5 Answers 115 Views
GridView
This is a migrated thread and some comments may be shown as answers.
Roy Hobson
Top achievements
Rank 1
Roy Hobson asked on 23 Feb 2009, 08:01 AM
I am trying to use the property builder to add colums and their headers in the latest Telrik WinControls and either the property builder close while doing this or when i click to add a new colum it closes down without saving. I therefore can't save any new colums using the property builder.

Has anyone else encountered this?

5 Answers, 1 is accepted

Sort by
0
Nick
Telerik team
answered on 23 Feb 2009, 06:25 PM
Hello Roy Hobson,

We are aware of such an issue when the Visual Studio is not run as administrator. Please start VS as administrator and write us back with the result. We are working on the mentioned bug but I cannot give you any time frame for fixing this.
 

All the best,
Nick
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Check out the tips for optimizing your support resource searches.
0
Roy Hobson
Top achievements
Rank 1
answered on 02 Mar 2009, 01:54 PM
When running VS as administrator i still get errors when trying to add datepickers and comboboxes and the textbox columns in the property builder can't be saved as datetime columns. Restarting VS and reloading the project provisionally solves this but then it the problems happens again shortly after doing so.
0
Nick
Telerik team
answered on 03 Mar 2009, 06:11 PM
Hello Roy Hobson,

Thank you for contacting us back.

Unfortunately, we cannot reproduce the issue. Can you send us your project, or even better a sample one, as well as the steps to reproduce this? You have to open a new support ticket so that you can attach files. I am looking forward to helping you further with this.

 
Best wishes,
Nick
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Check out the tips for optimizing your support resource searches.
0
Dan Martin
Top achievements
Rank 1
answered on 29 Aug 2009, 06:45 PM
I think I see the problem; it just happened to me whether run as administrator or not. 

While using my laptop and a second monitor, the properties window seems to be sized according to the secondary monitor. 

When the vertical resolution on the secondary monitor was greater than the vertical resolution on my laptop display, I could not access the 'OK' button unless I dragged the properties window to the secondary monitor.  When I changed the resolution of my second monitor from 1600x1200 to 1280x1024 the buttons appeared on the property window on my laptop display.  When I reduced my laptop display resolution to 1440x900 the buttons were no longer visible.  The bottom of the property window just does not paint below the bottom limit of the window. 
0
Nick
Telerik team
answered on 01 Sep 2009, 08:53 AM
Hello Dan Martin,

We are working on the property builder and we will take this issue in account. I have updated your Telerik points for your feedback. You may expect the updated Property Builder to be ready for Q3 2009.

All the best,
Nick
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Tags
GridView
Asked by
Roy Hobson
Top achievements
Rank 1
Answers by
Nick
Telerik team
Roy Hobson
Top achievements
Rank 1
Dan Martin
Top achievements
Rank 1
Share this question
or