Radgrid In RadPane loses its height

4 posts, 0 answers
  1. Vvamc
    Vvamc avatar
    31 posts
    Member since:
    Jan 2014

    Posted 25 Jun 2015 Link to this post

    Hi ,

     

    I have a radgrid in radpane. The Radgrid loses its height and the data is not visible. Tried one of the links by telerik http://www.telerik.com/forums/radgrid-in-radpane-problem-with-100-height. This is not working. Thanks for the Help.

  2. Eyup
    Admin
    Eyup avatar
    3784 posts

    Posted 30 Jun 2015 Link to this post

    Hello Vvamc,

    Please try setting a fixed height to the RadSplitter, percent or fixed height to the container RadPane and finally a percent or fixed height to the RadGrid, too.

    I am also sending a sample RadGrid web site to demonstrate that the suggested approach should work as expected. You will also need to add height:100%; to any container elements.

    You can run the Web site by following these steps:
    1. Open Visual Studio
    2. File menu
    3. Open option
    4. Select Web site and target the web site folder.
    5. Include a Bin folder with the Telerik dll assemblies.


    Hope this helps.

    You can also check the following sample:
    http://demos.telerik.com/aspnet-ajax/controls/examples/integration/gridandsplitterresizing/defaultcs.aspx?product=splitter

    Regards,
    Eyup
    Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. Vvamc
    Vvamc avatar
    31 posts
    Member since:
    Jan 2014

    Posted 20 Jul 2015 in reply to Eyup Link to this post

    Works
  4. Vvamc
    Vvamc avatar
    31 posts
    Member since:
    Jan 2014

    Posted 20 Jul 2015 in reply to Vvamc Link to this post

    Thanks..:)
Back to Top