RadGrid Drag and Drop Weirdness

3 posts, 0 answers
  1. Steven
    Steven avatar
    14 posts
    Member since:
    Oct 2012

    Posted 04 Jun 2020 Link to this post

    I've done drag and drop on other grids but for some strange reason, when I add the drag and drop column to the grid I get another (first) postback when I click on the containing tab.  No client side script, no events on tab clicks for the tab control. So strange.

    <telerik:GridDragDropColumn HeaderStyle-Width="18px" >
    </telerik:GridDragDropColumn>
  2. Attila Antal
    Admin
    Attila Antal avatar
    608 posts

    Posted 09 Jun 2020 Link to this post

    Hi Steven,

    To be able to help, I would require more information. Can you please elaborate on the structure, scenario you have? You mentioned Drag&Drop Column and Tabs. Since Tabs are not part of the Grid, where do they come from, how do you use them and what is the connection between them and the Grid? By understanding the structure I would be able to provide a better advice.

    Kind regards,
    Attila Antal
    Progress Telerik

    Progress is here for your business, like always. Read more about the measures we are taking to ensure business continuity and help fight the COVID-19 pandemic.
    Our thoughts here at Progress are with those affected by the outbreak.
  3. Steven
    Steven avatar
    14 posts
    Member since:
    Oct 2012

    Posted 09 Jun 2020 in reply to Attila Antal Link to this post

    Thanks Attila, I found a work around and skipped the drag and drop.  It's such a large web page with so much going on it would be hard to isolate.  Just thought I'd tried a hail Mary to see if anyone has seen something similar.

    Thanks for your offer to help,

    Steven

Back to Top